TIPS & TRICKS – Piirustuspohjat kesäkuntoon

 

Kesä on jo alkanut, ja osalla yrityksistä liiketoiminta hiljentyy osittain lomien takia. Siksi kesä on oivallinen hetki laittaa piirustuspohjat kuntoon.

Piirustuspohjien muokkaus on aina ollut SOLIDWORKS:ssä oma taiteen lajinsa, joka vaatii hieman perehtymistä asiaan.

Aloitetaan ensin perusajatuksesta piirustuspohjien takana.

Mikä on DRWDOT-piirustuspohjan ja SLDDRT-arkkipohjan ero?

Piirustuspohja koostuu kahdesta eri pohjatiedostosta:

  • DRWDOT-tiedosto on tavallisesti vain tyhjä tiedosto, joka sisältää SOLIDWORKS:n dokumenttikohtaiset asetukset, joita on mm. mitta- ja muiden tekstien tyylit, mittayksiköt ja kuvantojen projektiotyyppi (eurooppalainen vs. amerikkalainen), joiden halutaan periytyvän piirustuksiin.
  • SLDDRT-tiedosto sisältää otsikkotaulun, jossa on myös yleensä valmiiksi luodut tekstit, jotka on linkitetty Properties-tietoihin, jotka taas tavallisesti syötetään 3D-mallin (ei piirustuksen) puolella. SLDDRT-tiedostossa on myös tallessa piirustusarkin koko, joten tavallisesti SLDDRT-tiedostot tehdään erikseen jokaiselle piirustusarkin koolle ja suunnalle (A3-Vaaka, A3-Pysty, A4-Vaaka, A4-Pysty jne.).

Mistä DRWDOT- ja SLDDRT-tiedostot löytyvät ja mihin ne kuuluu tallentaa?

Ohjelma luo SOLIDWORKS:n ensimmäisen käyttökerran jälkeen DRWDOT-tiedostot hakemistoon C:\ProgramData\SOLIDWORKS\SOLIDWORKS \templates ja SLDDRT-tiedostot hakemistoon C:\ProgramData\SOLIDWORKS\SOLIDWORKS \lang\english\sheetformat, mutta näissä hakemistoissa ei kannata pohjatiedostoja pitää. Pohjia varten kannattaa aina luoda uusi kansio, joka voi olla myös verkkokansio, johon on pääsy muillakin yrityksen käyttäjillä.

Pohjien sijainti määritetään SOLIDWORKS:n asetuksiin kohtaan Tools > Options > System Options > File Locations.

DRWDOT-pohjien sijainti määritetään kohdassa ”Document Templates”.

SLDDRT-pohjien sijainti määritetään kohdassa ”Sheet Formats”.

Alla olevassa kuvassa näkyy sekä DRWDOT- että SLDDRT-pohjat tallennettuna omiin kansioihinsa.

Miten DRWDOT-piirustuspohja tallennetaan?

DRWDOT-tiedostoja on tavallisesti vain yksi silloin, kun työskennellään pääasiassa yksillä ja samoilla mittayksiköillä (esim. millimetrit ja kilogrammat) ja samoilla mitoitustyyleillä.

Tallenna DRWDOT-piirustuspohja näin. Voit myös katsoa alla näkyvän videon.

    1. Raahaa ja tiputa muokkaamaton DRWDOT-tiedosto SOLIDWORKS-ohjelman yläpalkkiin, jolloin tyhjä DRWDOT-tiedosto avautuu ohjelmaan.
    2. Muuta kaikki dokumenttikohtaiset asetukset kohdasta ”Tools > Options > Document Properties” sellaisiksi, joiden haluat niiden olevan tulevissa piirustuksissa. Tavallisesti muutetaan ainakin kohdasta ”Units” mittayksiköt ja mittatarkkuudet.
    3. Hyvin tavallisesti halutaan käyttää ns. eurooppalaista kuvantojen projektiotyyppiä. Valitse tällöin ao. kuvan mukaisesti valituksi ”First Angle”.
    4. Kun olet muokannut pohjan itsellesi sopivaksi, valitse lopuksi ”Save as” ja tallenna piirustuspohja omaan piirustuspohjakansioosi.

 

Miten SLDDRT-pohja tallennetaan?

SLDDRT-arkkipohja on oikeastaan tärkein osa piirustuspohjaa, koska tähän tiedostoon tallennetaan kaikki otsikkotaulun muotoilut. Otsikkotaulun muotoilu käsittää sen verran paljon asioita, ettei tässä tekstissä käydä asiaa läpi yksityiskohtaisesti.

Voit kuitenkin katsoa alla näkyvän videon, jossa näkyy yksinkertaistettuna toimenpiteet SLDDRT-arkkipohjan tallentamiseksi.

  1. Avaa olemassaoleva piirustus.
  2. Mene ”Edit Sheet Format” -tilaan.
  3. Muokkaa otsikkotaulua mm. määrittämällä Note-tekstien linkit täsmäämään 3D-malleihin syötettyjen Properties-tietojen kanssa.
  4. Tallenna SLDDRT-tiedosto valitsemalla File-valikosta ”Save Sheet Format”.

Oliko tämä artikkeli hyödyllinen?
0/0 koki tästä olevan apua

Kommentit

0 kommenttia

Kirjaudu sisään jättääksesi kommentin.