How to fix the PDM error: ''Failed to extract add-in''

Sometimes, when starting PDM, you might see the following message: ''Failed to extract add-in form...''

This is due to a dispatch or tasks not having the required prerequisites installed. Fortunately, there is an easy solution - simply enable the ".NET Framework 3.5" manually.

Check here how to

Kas see artikkel oli abiks?
4 kasutajale 7st oli see abiks

Kommentaarid

0 comments

Palun logi sisse, et lisada kommentaar.