Sådan fjerner du brudte referencer

Hvis du har valgt at bruge ”Break reference” vil du opleve at de features hvor du har brudt referencerne har et ”->x” efter sig.

Det viser at denne feature har en brudt reference.

Du kan vælge at skjule dette symbol ved at gå ind i Tools->Options->Sytem Options->External References og markere ”Show x in feature tree for broken external references”, men du vil stadig ikke kunne redigere i sketchen.

 

Hvis du deriomod åbner din sketch, og åbner (Display/Delete Relaions) og markerer at du kun vil se broken references, så får du mulighed for at slette referencerne. Og du kan igen redigere i sketchen.

Var denne artikel en hjælp?
0 ud af 0 fandt dette nyttigt

Kommentarer

0 kommentarer

Log ind for at kommentere.