Nothing happens when Excel Design Table is being inserted in SOLIDWORKS

Recently in support I´ve noticed multiple cases where users are trying to insert Design Table in Part environment and nothing happens. Insert-Tables-Excel Design Table:

o1.bmp

Usually this process would open Excel sheet either inside SOLIDWORKS or directly in Excel. But in some cases absolutely nothing happens. I´ve noticed that this issues appears in the new system where hardware has been purchased recently and software has been just installed.

Now the cause appears to be behind Office365 since there are still different versions you can install on your system, either 32-bit or 64-bit. Systems where 32-bit Office365 has been implemented see this issue where no Excel Design Table is generated.

Easiest way actually to determine which version you have: open Excel - Account

mceclip0.png

From the next window click About Excel:

mceclip1.png

Another Window will open and from there you can see:

mceclip2.png

To solve this issue you should remove Office365 32-bit from your system and install 64-bit version. I advise to remove and install with Admin permissions.

Once the correct version has been installed, restart your device. Afterwards launch SOLIDWORKS and try to Insert Excel Design Table. It should open now either in SOLIDWORKS or externally in Excel.

To change the way Excel sheet opens (in SOLIDWORKS or in Excel) switch the Optimize options. To do that click on File-Options:

mceclip1.png

From General tab you will see two Optimize checkboxes:

mceclip0.png

Optimize for best appearance would open Excel sheet in separate Excel Window.

Optimize for compatibility would open Excel sheet inside SOLIDWORKS.

Oliko tämä artikkeli hyödyllinen?
1/1 koki tästä olevan apua

Kommentit

0 kommenttia

Kirjaudu sisään jättääksesi kommentin.